aboutsummaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix11
1 files changed, 5 insertions, 6 deletions
diff --git a/default.nix b/default.nix
index 7de8e4f..eeb89ba 100644
--- a/default.nix
+++ b/default.nix
@@ -3,25 +3,24 @@ self: super: {
xyz-euandreh = {
td-latest = pkgs.stdenv.mkDerivation rec {
name = "td";
- version = "90f2352c78b921c50f4c8547baa609c272248c30";
+ version = "c9d881f67918c6b098d868e0df6c8837632d0d93";
src = fetchTarball {
url =
"https://euandreh.xyz/${name}.git/snapshot/${name}-${version}.tar.gz";
- sha256 = "0r5jx6gjmh7wr3hicd16ih9qap3zhd2sjh573apx84baqg5w420w";
+ sha256 = "0cbppagm41jk5cbyjsp49q11dkw96r2h90ja6h0zh3dadl0wfm4d";
};
makeFlags = [ "PREFIX=$(out)" ];
- checkInputs = with pkgs; [ m4 ];
doCheck = true;
meta = with pkgs.lib; {
description = readFile "${src}/description";
longDescription = readFile "${src}/long-description";
- homepage = "https://${name}.euandreh.xyz";
- changelog = "https://${name}.euandreh.xyz/CHANGELOG.html";
- downloadPage = "https://${name}.euandreh.xyz/#releases";
+ homepage = "https://euandreh.xyz/${name}/";
+ changelog = "https://euandreh.xyz/${name}/CHANGELOG.html";
+ downloadPage = "https://euandreh.xyz/${name}/#releases";
license = licenses.agpl3;
platforms = platforms.unix;
};