aboutsummaryrefslogtreecommitdiff
path: root/gemset.nix
diff options
context:
space:
mode:
Diffstat (limited to 'gemset.nix')
-rw-r--r--gemset.nix33
1 files changed, 33 insertions, 0 deletions
diff --git a/gemset.nix b/gemset.nix
index 83eb445..4428891 100644
--- a/gemset.nix
+++ b/gemset.nix
@@ -20,6 +20,17 @@
};
version = "1.1.0";
};
+ commonmarker = {
+ dependencies = ["ruby-enum"];
+ groups = ["default" "jekyll_plugins"];
+ platforms = [];
+ source = {
+ remotes = ["https://rubygems.org"];
+ sha256 = "0vwpkmwfr8lx8b6cfvwh56f1ygyf2da5ah37mxbdr9mxmfwig5fr";
+ type = "gem";
+ };
+ version = "0.21.0";
+ };
concurrent-ruby = {
groups = ["default"];
platforms = [];
@@ -103,6 +114,17 @@
};
version = "3.8.5";
};
+ jekyll-commonmark = {
+ dependencies = ["commonmarker" "jekyll"];
+ groups = ["jekyll_plugins"];
+ platforms = [];
+ source = {
+ remotes = ["https://rubygems.org"];
+ sha256 = "15kr36k56l4fh8yp7qswn9m91v7sa5kr2vq9w40li16z4n4akk57";
+ type = "gem";
+ };
+ version = "1.3.1";
+ };
jekyll-sass-converter = {
dependencies = ["sass"];
groups = ["default"];
@@ -218,6 +240,17 @@
};
version = "3.13.0";
};
+ ruby-enum = {
+ dependencies = ["i18n"];
+ groups = ["default" "jekyll_plugins"];
+ platforms = [];
+ source = {
+ remotes = ["https://rubygems.org"];
+ sha256 = "0h62avini866kxpjzqxlqnajma3yvj0y25l6hn9h2mv5pp6fcrhx";
+ type = "gem";
+ };
+ version = "0.7.2";
+ };
safe_yaml = {
groups = ["default"];
platforms = [];