aboutsummaryrefslogtreecommitdiff
path: root/gemset.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--gemset.nix615
1 files changed, 0 insertions, 615 deletions
diff --git a/gemset.nix b/gemset.nix
index ed1bf5b..14c5c1f 100644
--- a/gemset.nix
+++ b/gemset.nix
@@ -1,15 +1,4 @@
{
- activesupport = {
- dependencies = ["concurrent-ruby" "i18n" "minitest" "tzinfo" "zeitwerk"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1dd6gh66ffdbhsxv33rxxsiciqyhhkm69l1yqspwdj2brvh1jzl1";
- type = "gem";
- };
- version = "6.0.2.1";
- };
addressable = {
dependencies = ["public_suffix"];
groups = ["default"];
@@ -21,27 +10,6 @@
};
version = "2.7.0";
};
- coffee-script = {
- dependencies = ["coffee-script-source" "execjs"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0rc7scyk7mnpfxqv5yy4y5q1hx3i7q3ahplcp4bq2g5r24g2izl2";
- type = "gem";
- };
- version = "2.4.1";
- };
- coffee-script-source = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0xfshhlz808f8639wc88wgls1mww35sid8rd55vn0a4yqajf4vh9";
- type = "gem";
- };
- version = "1.11.1";
- };
colorator = {
groups = ["default"];
platforms = [];
@@ -52,17 +20,6 @@
};
version = "1.1.0";
};
- commonmarker = {
- dependencies = ["ruby-enum"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1pmjm87p0hxnknp33cxyvkgbr1swfp9gcznssmalm9z8kwyancb9";
- type = "gem";
- };
- version = "0.17.13";
- };
concurrent-ruby = {
groups = ["default"];
platforms = [];
@@ -73,17 +30,6 @@
};
version = "1.1.5";
};
- dnsruby = {
- dependencies = ["addressable"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "139cbl2k934q7d50g7hi8r4im69ca3iv16y9plq9yc6mgjq1cgfk";
- type = "gem";
- };
- version = "1.61.3";
- };
em-websocket = {
dependencies = ["eventmachine" "http_parser.rb"];
groups = ["default"];
@@ -95,17 +41,6 @@
};
version = "0.5.1";
};
- ethon = {
- dependencies = ["ffi"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0gggrgkcq839mamx7a8jbnp2h7x2ykfn34ixwskwb0lzx2ak17g9";
- type = "gem";
- };
- version = "0.12.0";
- };
eventmachine = {
groups = ["default"];
platforms = [];
@@ -116,27 +51,6 @@
};
version = "1.2.7";
};
- execjs = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1yz55sf2nd3l666ms6xr18sm2aggcvmb8qr3v53lr4rir32y1yp1";
- type = "gem";
- };
- version = "2.7.0";
- };
- faraday = {
- dependencies = ["multipart-post"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "11yn7mhi4rl24brs2qfwysas14csjf1zmb835cfklqz5ka032xp6";
- type = "gem";
- };
- version = "1.0.0";
- };
ffi = {
groups = ["default"];
platforms = [];
@@ -157,49 +71,6 @@
};
version = "2.6.0";
};
- gemoji = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0vgklpmhdz98xayln5hhqv4ffdyrglzwdixkn5gsk9rj94pkymc0";
- type = "gem";
- };
- version = "3.0.1";
- };
- github-pages = {
- dependencies = ["github-pages-health-check" "jekyll" "jekyll-avatar" "jekyll-coffeescript" "jekyll-commonmark-ghpages" "jekyll-default-layout" "jekyll-feed" "jekyll-gist" "jekyll-github-metadata" "jekyll-mentions" "jekyll-optional-front-matter" "jekyll-paginate" "jekyll-readme-index" "jekyll-redirect-from" "jekyll-relative-links" "jekyll-remote-theme" "jekyll-sass-converter" "jekyll-seo-tag" "jekyll-sitemap" "jekyll-swiss" "jekyll-theme-architect" "jekyll-theme-cayman" "jekyll-theme-dinky" "jekyll-theme-hacker" "jekyll-theme-leap-day" "jekyll-theme-merlot" "jekyll-theme-midnight" "jekyll-theme-minimal" "jekyll-theme-modernist" "jekyll-theme-primer" "jekyll-theme-slate" "jekyll-theme-tactile" "jekyll-theme-time-machine" "jekyll-titles-from-headings" "jemoji" "kramdown" "liquid" "mercenary" "minima" "nokogiri" "rouge" "terminal-table"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0srk5f5wl08rlalh1m85ba963hl4myxqiin8l38yv41lahij7qhg";
- type = "gem";
- };
- version = "204";
- };
- github-pages-health-check = {
- dependencies = ["addressable" "dnsruby" "octokit" "public_suffix" "typhoeus"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "07k88nxkfqa44vklm320p3jfxkvzmn1cfnydajlzdhgc21i70ybh";
- type = "gem";
- };
- version = "1.16.1";
- };
- html-pipeline = {
- dependencies = ["activesupport" "nokogiri"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1x5i330yks7pb1jxcbm9n6gslkgaqhyvl13d0cqxmxzkcajvb7z4";
- type = "gem";
- };
- version = "2.12.3";
- };
"http_parser.rb" = {
groups = ["default"];
platforms = [];
@@ -232,61 +103,6 @@
};
version = "3.8.5";
};
- jekyll-avatar = {
- dependencies = ["jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "03bys2pl60vq92skfhlfqr2j68zhfjc86jffpg32f94wzjk8n0wk";
- type = "gem";
- };
- version = "0.7.0";
- };
- jekyll-coffeescript = {
- dependencies = ["coffee-script" "coffee-script-source"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "06qf4j9f6ysjb4bq6gsdaiz2ksmhc5yb484v458ra3s6ybccqvvy";
- type = "gem";
- };
- version = "1.1.1";
- };
- jekyll-commonmark = {
- dependencies = ["commonmarker" "jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "15kr36k56l4fh8yp7qswn9m91v7sa5kr2vq9w40li16z4n4akk57";
- type = "gem";
- };
- version = "1.3.1";
- };
- jekyll-commonmark-ghpages = {
- dependencies = ["commonmarker" "jekyll-commonmark" "rouge"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1bhpk7iiz2p0hha650zxqq7rlbfj92m9qxxxasarrswszl4pcvp7";
- type = "gem";
- };
- version = "0.1.6";
- };
- jekyll-default-layout = {
- dependencies = ["jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "009zpd0mkmhkfp3s8yvh5mriqhil0ihv3gi2vw63flr3jz48y4kx";
- type = "gem";
- };
- version = "0.1.4";
- };
jekyll-feed = {
dependencies = ["jekyll"];
groups = ["default"];
@@ -298,104 +114,6 @@
};
version = "0.13.0";
};
- jekyll-gist = {
- dependencies = ["octokit"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "03wz9j6yq3552nzf4g71qrdm9pfdgbm68abml9sjjgiaan1n8ns9";
- type = "gem";
- };
- version = "1.5.0";
- };
- jekyll-github-metadata = {
- dependencies = ["jekyll" "octokit"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0r4m7r4qyd3pqkp5xlyp3zzy47i18kjgwq995nrspysgkmc4qmw1";
- type = "gem";
- };
- version = "2.13.0";
- };
- jekyll-mentions = {
- dependencies = ["html-pipeline" "jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1r81nbw598s485jsppbpy9kwa471w1rdkpdn3a1mq0swg87cp67v";
- type = "gem";
- };
- version = "1.5.1";
- };
- jekyll-optional-front-matter = {
- dependencies = ["jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "06vnxcmgkxm5nvrpv89qq0afjlxmadv63nh4ryglcwhlf4fhdp7c";
- type = "gem";
- };
- version = "0.3.2";
- };
- jekyll-paginate = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0r7bcs8fq98zldih4787zk5i9w24nz5wa26m84ssja95n3sas2l8";
- type = "gem";
- };
- version = "1.1.0";
- };
- jekyll-readme-index = {
- dependencies = ["jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0chybr1zgnrmc7zf6psszcqnlrcy2jar8h77kci51lxj8vgc8k6p";
- type = "gem";
- };
- version = "0.3.0";
- };
- jekyll-redirect-from = {
- dependencies = ["jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1cwpr1z7irar81nm60prvl8ywadc82xhpdxs50n7kiic6q6lkjsb";
- type = "gem";
- };
- version = "0.15.0";
- };
- jekyll-relative-links = {
- dependencies = ["jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0vfx90ajxyj24lz406k3pqknlbzy8nqs7wpz0in4ps9rggsh24yi";
- type = "gem";
- };
- version = "0.6.1";
- };
- jekyll-remote-theme = {
- dependencies = ["addressable" "jekyll" "rubyzip"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "01f69d5wx9ra0y42j1789x09qhg469apb1i85q1n12aadhynfvkb";
- type = "gem";
- };
- version = "0.4.1";
- };
jekyll-sass-converter = {
dependencies = ["sass"];
groups = ["default"];
@@ -418,181 +136,6 @@
};
version = "2.6.1";
};
- jekyll-sitemap = {
- dependencies = ["jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0622rwsn5i0m5xcyzdn86l68wgydqwji03lqixdfm1f1xdfqrq0d";
- type = "gem";
- };
- version = "1.4.0";
- };
- jekyll-swiss = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "18w893f2snpbvgl80jnmq3xxsl5yi5a5qm11iy3gx0d8viasi6f2";
- type = "gem";
- };
- version = "1.0.0";
- };
- jekyll-theme-architect = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0v4y0lqg1x7b94zw922qp6f3fixni9l4b9d1yavr1nswf8jmpcya";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-cayman = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1wdbvmnabzlqpq8hj7k5h9bwv96k05rx8z45f1mkqrbmy0x9gxmf";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-dinky = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0dxs6c13fas8wbcigvs8d70p7601g627i3mpchcpapwj8cfd631v";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-hacker = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "06283hj1yihyir1s60jq35950hns1lda04pa6qndvjvpwrslwnhf";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-leap-day = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1pw1qbrq2f8gyzrmwxdlsqhkzpk5cdv594aia7f6wwdxm6sjvhp2";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-merlot = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1iiaqxyfgrrsgrsbvmzfwz8m4jwx73cxvy9zw81ir5pxpbhf0rwl";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-midnight = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1jbna13cjfqd3i1m4vp8izznkxn1w1ih54zdyz004g32fwpcqbpp";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-minimal = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "078rlgpc902f5kslxj2zc85y53ywngbx81zhwvz1p0nbil4f4k1s";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-modernist = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0a7gg944c1d730ss0fx9qvxwfabwsyd3xgyfwr18cx22zx9mbbvm";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-primer = {
- dependencies = ["jekyll" "jekyll-github-metadata" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0c7p3393mr3znjpvz3plbrws9jdwcz3872v9f027p7hqffhhmh9k";
- type = "gem";
- };
- version = "0.5.4";
- };
- jekyll-theme-slate = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "026p01a5jr42gar6d1kwrr39jd40h91ilvkn8969hydv7yd0ld67";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-tactile = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1904cbjrv7mqkrzhwlip18krr6jk8fkzrxkyq139b20rbkp1qx5y";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-theme-time-machine = {
- dependencies = ["jekyll" "jekyll-seo-tag"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "010gzncy2vav0rdga78x4ls0dda400lxy186knsl72yk8pa807n0";
- type = "gem";
- };
- version = "0.1.1";
- };
- jekyll-titles-from-headings = {
- dependencies = ["jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "10c4sa3gwyidmkcs8h6223lmqpw3h09mn7w8hxfppsk1wda6fdkp";
- type = "gem";
- };
- version = "0.5.3";
- };
jekyll-watch = {
dependencies = ["listen"];
groups = ["default"];
@@ -604,17 +147,6 @@
};
version = "2.2.1";
};
- jemoji = {
- dependencies = ["gemoji" "html-pipeline" "jekyll"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1yd77r5jvh9chf5qcp6z63gg40yp5n1sr7nv1hlmbq3xjzlhs6h6";
- type = "gem";
- };
- version = "0.11.1";
- };
kramdown = {
groups = ["default"];
platforms = [];
@@ -656,16 +188,6 @@
};
version = "0.3.6";
};
- mini_portile2 = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "15zplpfw3knqifj9bpf604rb3wc1vhq6363pd6lvhayng8wql5vy";
- type = "gem";
- };
- version = "2.4.0";
- };
minima = {
dependencies = ["jekyll" "jekyll-feed" "jekyll-seo-tag"];
groups = ["default"];
@@ -677,48 +199,6 @@
};
version = "2.5.1";
};
- minitest = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0g73x65hmjph8dg1h3rkzfg7ys3ffxm35hj35grw75fixmq53qyz";
- type = "gem";
- };
- version = "5.14.0";
- };
- multipart-post = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1zgw9zlwh2a6i1yvhhc4a84ry1hv824d6g2iw2chs3k5aylpmpfj";
- type = "gem";
- };
- version = "2.1.1";
- };
- nokogiri = {
- dependencies = ["mini_portile2"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0r0qpgf80h764k176yr63gqbs2z0xbsp8vlvs2a79d5r9vs83kln";
- type = "gem";
- };
- version = "1.10.7";
- };
- octokit = {
- dependencies = ["faraday" "sawyer"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0yg6dhd028j74sm8hpw9w7bwfwlkml9wiis7nq20ivfsbcz4g8ac";
- type = "gem";
- };
- version = "4.15.0";
- };
pathutil = {
dependencies = ["forwardable-extended"];
groups = ["default"];
@@ -771,27 +251,6 @@
};
version = "3.13.0";
};
- ruby-enum = {
- dependencies = ["i18n"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0h62avini866kxpjzqxlqnajma3yvj0y25l6hn9h2mv5pp6fcrhx";
- type = "gem";
- };
- version = "0.7.2";
- };
- rubyzip = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "13b15icwx0c8zzjfzf7bmqq9ynilw0dy8ydgjb199nqzp93p6wqv";
- type = "gem";
- };
- version = "2.2.0";
- };
safe_yaml = {
groups = ["default"];
platforms = [];
@@ -824,78 +283,4 @@
};
version = "4.0.0";
};
- sawyer = {
- dependencies = ["addressable" "faraday"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0yrdchs3psh583rjapkv33mljdivggqn99wkydkjdckcjn43j3cz";
- type = "gem";
- };
- version = "0.8.2";
- };
- terminal-table = {
- dependencies = ["unicode-display_width"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1512cngw35hsmhvw4c05rscihc59mnj09m249sm9p3pik831ydqk";
- type = "gem";
- };
- version = "1.8.0";
- };
- thread_safe = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0nmhcgq6cgz44srylra07bmaw99f5271l0dpsvl5f75m44l0gmwy";
- type = "gem";
- };
- version = "0.3.6";
- };
- typhoeus = {
- dependencies = ["ethon"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0cni8b1idcp0dk8kybmxydadhfpaj3lbs99w5kjibv8bsmip2zi5";
- type = "gem";
- };
- version = "1.3.1";
- };
- tzinfo = {
- dependencies = ["thread_safe"];
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "04f18jdv6z3zn3va50rqq35nj3izjpb72fnf21ixm7vanq6nc4fp";
- type = "gem";
- };
- version = "1.2.6";
- };
- unicode-display_width = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "1pppclzq4qb26g321553nm9xqca3zgllvpwb2kqxsdadwj51s09x";
- type = "gem";
- };
- version = "1.6.1";
- };
- zeitwerk = {
- groups = ["default"];
- platforms = [];
- source = {
- remotes = ["https://rubygems.org"];
- sha256 = "0jywi63w1m2b2w9fj9rjb9n3imf6p5bfijfmml1xzdnsrdrjz0x1";
- type = "gem";
- };
- version = "2.2.2";
- };
} \ No newline at end of file