aboutsummaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/default.nix b/default.nix
index c5ea26f..4ff2220 100644
--- a/default.nix
+++ b/default.nix
@@ -13,7 +13,7 @@ let
src = ./hakyll;
phases = "unpackPhase buildPhase";
buildInputs =
- [ (pkgsPinned.haskellPackages.ghcWithPackages (p: [ p.hakyll ])) ];
+ [ (pkgsPinned.haskellPackages.ghcWithPackages (p: [ p.hakyll ])) ];
buildPhase = ''
mkdir -p $out/bin
ghc -O2 -dynamic --make Main.hs -o $out/bin/build-site
@@ -55,7 +55,7 @@ in rec {
hunspellCheck = utils.baseTask.overrideAttrs (baseAttrs: {
name = "${baseAttrs.name}-hunspell";
buildInputs = baseAttrs.buildInputs
- ++ [ (pkgs.hunspellWithDicts (with pkgs.hunspellDicts; [ en-us ])) ];
+ ++ [ (pkgs.hunspellWithDicts (with pkgs.hunspellDicts; [ en-us ])) ];
buildPhase = ''
patchShebangs .
./spelling/check-spelling.sh "${subtasks.docs}"